Error updating fedora 8

In Moodle 2.1, there was a major overhaul of the Question engine.As explained in the upgrade documentation for that version, it was possible to delay parts of the database upgrade to be run later.Now that Fedora 7 has been release it is time to upgrade from that crusty old Fedora Core 6.

error updating fedora 8-53

If you need to add a label to a drive use the "/sbin/e2label" command and then edit your /etc/fstab to use the label on boot instead of the device.

You don't need to label LVM drives since the LVM keeps track of the drives it uses on its own.

If upgrading from earlier versions, you must upgrade to 2.2 as a first step.

We advise that you test the upgrade first on a COPY of your production site, to make sure it works as you expect.

The first was to make sure all your drives have labels.

Comments